Pidoco. Your wireframing tool.

Support

Collaboration

How can I collaborate in Pidoco?

Pidoco provides a broad range of collaboration functions that are available once you share a project. By sharing a prototype you effectively grant your collaborators a certain access right: You can share projects for viewing, reviewing, and collaborating.

Some collaboration highlights available after sharing:

  • Real-time collaboration allows you to edit projects together with other project members at the same time, i.e. each collaborator sees changes live as they happen.
  • Discussion threads allow for direct communication within the project and an easy exchange of ideas, comments and questions.
  • Direct links allow the use of projects in wikis, project management systems, office documents, blogs, and other applications. They can be shared with others enabling them to simulate the project.

To access the collaboration features, go to My Projects and utilize the respective tab to share projects. Alternatively, use the "Share" button email in the toolbar in the Screenflow View or Page View after opening the project you wish to share.

Sharing for viewing ("View" right)

To share your project for viewing, i.e. to allow someone to view and click through your project in the Simulation View, you have to send an invitation containing a link to your project. To do so, click on the "View" tab of the corresponding project in My Projects. Click on and an overlay will pop up. Then

  • select the page of your project to be displayed first when the invitation link is clicked by the invitee,
  • choose the mode (plain or sketched), in which the simulation will be presented,
  • fill in the required fields (recipient email address),
  • customize the invitation text and the subject, and
  • press the "Send" button.

The invitee will receive an email containing a link to your project. Clicking on it will open the project in the Simulation View on the page and in the mode you selected.

A list of all those who can access the project with "View" rights is displayed in the "View" tab as well. You can add and delete "View" rights there.

Sharing for reviewing ("Review" right)

To share your project for reviewing, i.e. to allow someone to view and click through your project in the Simulation View, create discussions or add discussion entries (comments), you have to send an invitation containing a link to your prototype. To do so, click on the "Reviews" tab of the corresponding project in My Projects. This will open an additional field, where you can press which will take you to the dialog window. Then

  • select the page of your project to be displayed first when the invitation link is clicked by the invitee,
  • choose the mode (plain or sketched), in which the simulation will be presented,
  • customize the text of the first page the invitee will see, and
  • press the "Send" button.

The invitee will receive your invitation including a link. Clicking on it will open the project in the Simulation View on the page and in the mode you selected.

A list of all those who can access the prototype with "Review" rights is displayed in the "Review" tab as well. You can add and delete "Review" rights there.

Discussions, which are created by reviewers in the Simulation View, will appear in the list of discussions in the "Reviews" tab, where you can read them, post responses or delete them without having to open the Simulation View. Discussions can be exported as CSV file for further use.

Furthermore, you can set a RSS feed and get a notification once one of the reviewers has commented on your project.

Sharing for collaborating ("Collaboration" right)

To share your prototype for collaborating, i.e. to work together with other project members on your project, send them an invitation by clicking on the "Collaboration" tab of the corresponding prototype in My Projects. Doing so will open an additional field, where you have to press . This will open a dialog window, where your can

  • select the access right you want to grant to your invitee,
  • fill in the required fields (recipient email address),
  • customize the text of the first page the invitee will see, and
  • press the "Send" button.

The invitee will receive an email containing a link to your project. A click on it will add this shared project to the invitee's project list in his My Projects view (provided he/she is a registered Pidoco user with a valid license and logged into his account) granting the pre-defined access rights to the project.

A list of all those who work together on the prototype as well as a list of open "Collaboration" invitations is displayed in the "Collaboration" tab as well. You can add and delete "Collaboration" rights and open invitations there.

Sharing a direct link

To share your project with others or to e.g. embed it in a presentation or on your homepage, open the project and press the "Share" button email and select "Get a link to this project". Then

  • select the page to be displayed first,
  • choose one of the HTML links (sketched mode in Arial or Comic Sans or plain mode), and
  • copy this link to the desired position or share it via email.

All sharing options are also available in the Screenflow View or the Page View using the "Share" button email and selecting the desired sharing option.

<< back to overview

Newsletter Signup

A new Pidoco is coming in fall 2018. Sign up for our newsletter to stay up to date.

Don't worry. We only use your email to send you relevant news. No spam. Promise.